<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">

      <link rel="shortcut icon" href="http://nowgrenada.com/wp-content/uploads/2013/01/favicon.ico">
  <link rel="profile" href="http://gmpg.org/xfn/11" />
  <link rel="pingback" href="http://nowgrenada.com/xmlrpc.php" />

  <title>Migration, Depopulation, Impact Culture &amp; Sports</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.4 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->


<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Migration, Depopulation, Impact Culture &amp; Sports" />
<meta property="og:description" content="“All our annual sporting and cultural events experience a measure of success; but most, generally, limp from year to year because of infrastructural and personnel deficiency, finance shortages, and the absence of an overarching vision of where sports and culture fit into Grenada’s development thrust.”" />
<meta property="og:url" content="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/" />
<meta property="og:site_name" content="NOW Grenada" />
<meta property="article:publisher" content="https://www.facebook.com/NowGrenada/?fref=ts" />
<meta property="article:tag" content="2017" />
<meta property="article:tag" content="carnival" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="gsa" />
<meta property="article:tag" content="lincoln depradine" />
<meta property="article:tag" content="pan" />
<meta property="article:tag" content="panorama" />
<meta property="article:tag" content="smc" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="steel band" />
<meta property="article:section" content="Arts &amp; Culture" />
<meta property="article:published_time" content="2017-01-18T12:58:19-04:00" />
<meta property="article:modified_time" content="2017-01-18T14:16:41-04:00" />
<meta property="og:updated_time" content="2017-01-18T14:16:41-04:00" />
<meta property="og:image" content="http://nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Feed" href="http://nowgrenada.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOW Grenada &raquo; Comments Feed" href="http://nowgrenada.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nowgrenada.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ffe6f508fc43405b9ee1a8079d965622"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dzs.vplayer-css'  href='http://nowgrenada.com/wp-content/plugins/dzs-videogallery/videogallery/vplayer.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://nowgrenada.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='jreject-css'  href='http://nowgrenada.com/wp-content/plugins/browser-rejector/jquery.reject.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://nowgrenada.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://nowgrenada.com/wp-includes/css/dashicons.min.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://nowgrenada.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://nowgrenada.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://nowgrenada.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zefir-sc-main-style-css'  href='http://nowgrenada.com/wp-content/plugins/zefir-shortcodes/css/shortcodes_style.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-ropa-sans-font-css'  href='http://fonts.googleapis.com/css?family=Ropa+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-open-sans-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-raleway-font-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A300italic%2C400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='zefir-lora-font-css'  href='http://fonts.googleapis.com/css?family=Lora%3A300italic%2C400italic%2C600italic%2C700italic%2C400%2C300%2C600%2C700&#038;ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/css/bootstrap.min.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/css/font-awesome.min.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/css/prettyPhoto.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.theme.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='mightyslider-style-css'  href='http://nowgrenada.com/wp-content/themes/wp-zefir/css/mightyslider.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://nowgrenada.com/wp-content/themes/zefir-child/style.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='otw-shortcode-css'  href='http://nowgrenada.com/wp-content/plugins/lists-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://nowgrenada.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://nowgrenada.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/browser-rejector/jquery.reject.js?ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"ajaxURL":"http:\/\/nowgrenada.com\/wp-admin\/admin-ajax.php","postID":"32559","nonce":"27672dba16","postType":"post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/post-views-counter/js/frontend.js?ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "true"; var usp_challenge_response = "2";
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-admin/admin-ajax.php?action=wppas_asyncjs&#038;ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<link rel='https://api.w.org/' href='http://nowgrenada.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nowgrenada.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nowgrenada.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p4aw5C-8t9' />
<link rel="alternate" type="application/json+oembed" href="http://nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnowgrenada.com%2F2017%2F01%2Fmigration-depopulation-impact-culture-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nowgrenada.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnowgrenada.com%2F2017%2F01%2Fmigration-depopulation-impact-culture-sports%2F&#038;format=xml" />
<!--[if lt IE 9]><meta http-equiv="X-UA-Compatible" content="chrome=1" /><![endif]--><script>window.dzsvg_settings= {dzsvg_site_url: "http://nowgrenada.com/",version: "9.66",ajax_url: "http://nowgrenada.com/wp-admin/admin-ajax.php"}; window.dzsvg_site_url="http://nowgrenada.com";window.dzsvg_plugin_url="http://nowgrenada.com/wp-content/plugins/dzs-videogallery/";</script><meta property="fb:app_id" content="640135875998340"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nowgrenada.com/?wordfence_logHuman=1&hid=791BB39277D52C8E0321F49CC788159B');
</script><script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://nowgrenada.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '32559';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Migration%2C+Depopulation%2C+Impact+Culture+%26+Sports';
	window._wp_rp_post_tags = ['culture', 'smc', '2017', 'pan', 'gsa', 'sports', 'carnival', 'panorama', 'lincoln+depradine', 'steel+band', 'sports', 'arts+%26amp%3B+culture', 'commentary', 'intern', 'pan', 'william', 'home', 'steel', 'game', 'nation', 'sport', 'festiv', 'lincoln', 'cultur', 'event', 'joseph', 'music', 'iaaf'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://nowgrenada.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-s.css?version=3.6.3" />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content © NOW Grenada";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<![endif]-->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/			</style>
		
<script>
var cb = function() {
var l = document.createElement('link'); l.rel = 'stylesheet';
l.href = 'style.css';
var h = document.getElementsByTagName('head')[0]; h.parentNode.insertBefore(l, h);
};
var raf = requestAnimationFrame || mozRequestAnimationFrame ||
webkitRequestAnimationFrame || msRequestAnimationFrame;
if (raf) raf(cb);
else window.addEventListener('load', cb);
</script>


</head>

<body class="post-template-default single single-post postid-32559 single-format-standard unselectable">

<!-- main navigation -->
<header id="main-navigation-wrap">
  <div class="navbar main-navigation" role="navigation">
    <div class="container">

      <!-- logo + collapse button -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle main-nav-collapse-btn" data-toggle="collapse" data-target="#main-navigation-collapse">
          <i class="fa fa-bars"></i>
        </button>
        <a href="http://nowgrenada.com/" class="logo-img" rel="home"><img src="http://aqua.gd/new-nowgrenada.com/wp-content/uploads/2016/02/now-grenada-new-logo2.png" data-at2x="http://aqua.gd/new-nowgrenada.com/wp-content/uploads/2016/02/now-grenada-new-logo2.png" alt="logo"></a>      </div>
      <!-- end logo + collapse button -->

      <!-- menu and search form -->
      <div id="main-navigation-collapse" class="collapse navbar-collapse">

        <nav class="menu-mainnav-container"><ul id="menu-mainnav" class="nav navbar-nav responsive-nav hidden-md hidden-lg"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li id="menu-item-10273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10273"><a href="http://nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-12023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://nowgrenada.com/category/news/">General News</a></li>
	<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://nowgrenada.com/category/politics/">Politics</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://nowgrenada.com/category/news/business/">Business</a></li>
	<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://nowgrenada.com/category/news/police-news/">Police</a></li>
</ul>
</li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="http://nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://nowgrenada.com/category/community/youth/">Youth</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li id="menu-item-10297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://nowgrenada.com/contactus/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-12022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://nowgrenada.com/contactus/">Contact Form</a></li>
	<li id="menu-item-10298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://nowgrenada.com/submit-article/">Submit Article</a></li>
	<li id="menu-item-24260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav><nav class="menu-mainnav-container"><ul id="menu-mainnav-1" class="sf-menu hidden-sm hidden-xs"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://nowgrenada.com">Front Page</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10273"><a href="http://nowgrenada.com/category/feature/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54"><a href="http://nowgrenada.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12023"><a href="http://nowgrenada.com/category/news/">General News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://nowgrenada.com/category/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://nowgrenada.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://nowgrenada.com/category/news/police-news/">Police</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50"><a href="http://nowgrenada.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49"><a href="http://nowgrenada.com/category/lifestyle/arts_culture/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://nowgrenada.com/category/lifestyle/health/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-48"><a href="http://nowgrenada.com/category/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://nowgrenada.com/category/community/youth/">Youth</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://nowgrenada.com/category/community/obituary/">Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10297"><a href="http://nowgrenada.com/contactus/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12022"><a href="http://nowgrenada.com/contactus/">Contact Form</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10298"><a href="http://nowgrenada.com/submit-article/">Submit Article</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24260"><a href="http://nowgrenada.com/submit-pic-day/">Submit Pic of the Day</a></li>
</ul>
</li>
</ul></nav>
        
      </div>
      <!-- end menu + search form -->

    </div>
  </div>
</header>
<!-- end main navigation -->

<!-- single post page -->
<div id="single-wrap">
  <div class="container">
    <div class="row">



      <!-- single container -->
            <div class="col-md-8" role="main">
      
      

<div id="newad2">
</div>

                <div class="single-container hentry " style="border-top: 4px solid #bb0903;">

          
          <!-- post title -->
          <div class="single-title-wrap">
            <h1 class="single-title h2 entry-title">Migration, Depopulation, Impact Culture &#038; Sports</h1>
          </div>
          <!-- end post title -->

         
             


              <!-- media -->
              <figure class="single-thumb">
                <a href="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?fit=200%2C200" rel="prettyPhoto">
                  <img width="200" height="200" src="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?fit=200%2C200" class="attachment-single-post-thumb size-single-post-thumb wp-post-image" alt="" srcset="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?w=200 200w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?resize=150%2C150 150w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?resize=144%2C144 144w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?resize=38%2C38 38w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?resize=186%2C186 186w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2016/01/lincoln_depradine.jpg?resize=184%2C184 184w" sizes="(max-width: 200px) 100vw, 200px" />                  <div id="ft-cap"> </div>
                  <div class="post-thumb-mask-bg"></div>
                  <i class="fa fa-arrows-alt single-thumb-mask-icon arrows-icon"></i>
                </a>
              </figure>
              <!-- end media -->

              
          



<!-- start single meta: Put here by Andel 22/12/2016 -->
            <div class="single-meta-wrap">
              <ul class="list-unstyled single-meta-inf meta clearfix">
                                                  <li class="post-date date updated"><i class="fa fa-calendar-o"></i>18 January 2017</li>
                                                  <li><i class="fa fa-bookmark-o"></i><a href="http://nowgrenada.com/category/lifestyle/arts_culture/" rel="category tag">Arts &amp; Culture</a>, <a href="http://nowgrenada.com/category/feature/commentary/" rel="category tag">Commentary</a>, <a href="http://nowgrenada.com/category/sports/" rel="category tag">Sports</a></li>
                                                                      <li><i class="fa fa-tags"></i><a href="http://nowgrenada.com/tag/2017/" rel="tag">2017</a>, <a href="http://nowgrenada.com/tag/carnival/" rel="tag">carnival</a>, <a href="http://nowgrenada.com/tag/culture/" rel="tag">culture</a>, <a href="http://nowgrenada.com/tag/gsa/" rel="tag">gsa</a>, <a href="http://nowgrenada.com/tag/lincoln-depradine/" rel="tag">lincoln depradine</a>, <a href="http://nowgrenada.com/tag/pan/" rel="tag">pan</a>, <a href="http://nowgrenada.com/tag/panorama/" rel="tag">panorama</a>, <a href="http://nowgrenada.com/tag/smc/" rel="tag">smc</a>, <a href="http://nowgrenada.com/tag/sports-2/" rel="tag">sports</a>, <a href="http://nowgrenada.com/tag/steel-band/" rel="tag">steel band</a></li>
                                             <!--                       <li><i class="fa fa-eye"></i>294</li>
                                                  <li><span class="jm-post-like"><a rel="nofollow" href="#" data-post_id="32559" onclick="return false;"><span class="like"><i class="fa fa-heart-o"></i></span><span class="count">0</span></a></span></li>
                	-->
                                  <li class="single-share-icon">
                    <a rel="nofollow" href="#" data-share_id="32559">Share<i class="fa fa-share-alt"></i></a>
                    <span id="share-block-32559" class="share-block-wrap single-share-block-wrap share-block-hidden">
                      <ul class="list-unstyled clearfix">
                        <li class="share-facebook">
                          <a rel="nofollow" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=100, top=100, width=550, height=440, toolbar=0, status=0'); return false" target="_blank"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li class="share-twitter">
                          <a rel="nofollow" href="#" onclick="window.open('https://twitter.com/intent/tweet?text=Migration, Depopulation, Impact Culture &#038; Sports&url=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=100, top=100, width=550, height=440, toolbar=0, status=0'); return false" target="_blank"><i class="fa fa-twitter"></i></a>
                        </li>
                        <li class="share-google-plus">
                          <a rel="nofollow" href="#" onclick="window.open('https://plus.google.com/share?url=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=100, top=100, width=550, height=440, toolbar=0, status=0'); return false" target="_blank"><i class="fa fa-google-plus"></i></a>
                        </li>
                        <li class="share-linkedin">
                          <a rel="nofollow" href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/&title=Migration, Depopulation, Impact Culture &#038; Sports', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=100, top=100, width=600, height=400, toolbar=0, status=0'); return false" target="_blank"><i class="fa fa-linkedin"></i></a>
                        </li>
                        <li class="share-vk">
                          <a rel="nofollow" href="#" onclick="window.open('http://vkontakte.ru/share.php?url=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/', '_blank', 'scrollbars=0, resizable=1, menubar=0, left=100, top=100, width=600, height=300, toolbar=0, status=0'); return false" target="_blank"><i class="fa fa-vk"></i></a>
                        </li>
                      </ul>
                    </span>
                  </li>
                              </ul>
            </div>
            <!-- end single meta -->

          <!-- start content -->
          <div class="content clearfix">
            <div class="post-views post-32559 entry-meta">
		<span class="post-views-icon dashicons  dashicons-visibility"></span>
		
		<span class="post-views-count">0</span>
		</div><p><em>by Lincoln DePradine</em></p>
<p><strong>The beginning of a new calendar year is also the start of an annual series of sporting and cultural events in Grenada.</strong></p>
<p>From time to time, novel events are introduced; for example, in 2016, we hosted the inaugural Pure Grenada Music Festival. This year, on 8 April, Grenada will be home to an international track and field meet; a first-ever, privately organised event that is sanctioned by the IAAF — the International Association of Athletics Federations.</p>
<p>During the course of the year, we also can look forward to such things as independence-related sports and cultural activities, Intercol Games, Spicemas 2017, and our national teams and athletes partaking in regional and international competitions.</p>
<p>All our annual sporting and cultural events experience a measure of success; but most, generally, limp from year to year because of infrastructural and personnel deficiency, finance shortages, and the absence of an overarching vision of where sports and culture fit into Grenada’s development thrust.</p>
<p>Last month, my interest was piqued by a commentary written by my pal and sometimes sparring partner, William Joseph. He specifically commented on pan and the annual steel bands’ panorama competition; however, in my view, his remarks were pertinent to more than just pan and panorama.</p>
<p>Willie Joe, commenting on the sparse attendance at the panorama that has had to compete with private fetes on Carnival Saturday, argued that “panorama (not pan) is no longer a valid Spicemas product. In the circumstances, there is an urgent need to create a popular steelpan music product within the carnival. The music is great but panorama is dead!<span style="background-color: #f5f6f5;">”</span></p>
<p>As well, he observed, that “although decent young people play the pan today, young Grenadians do not attend the panorama!” That’s not just true of young Grenadians but of young people wherever pan music is a phenomenon, including in Trinidad and Tobago. A valid point also can be made that the adults who attend panorama are primarily ageing former pannists and older pan supporters, and parents whose children are competing on the night.</p>
<p>Now, let’s turn to possible solutions to difficulties confronting Grenada’s cultural and sporting landscape. It’s my contention that any solution would require the input and political will of the powers–that–be, as well as the cooperation of representative groups like the Grenada Steelbands’ Association (GSA).</p>
<p>“The steel band has lost its village-based character,<span style="background-color: #f5f6f5;">”</span> writes Joseph. “Today, players actually come from all parts of Grenada (and overseas). They come mostly from the schools, not the village where the band is located. So the neighbourhood and association identities have been lost.<span style="background-color: #f5f6f5;">”</span></p>
<p>Well, Willie Joe, it ain’t only the steel band movement that’s grappling with this trend. Football, in some areas of the country, is also dealing with a similar situation. We’re not a nation renowned for tracking internal and external migration, but a casual observation will confirm that many aspects of national life are being affected by migration.</p>
<p>In the past, village-based football teams drew many of their players from village-based pan musicians, whose families were longtime residents of the communities. Many of these communities — such as the Carenage and the Grenville Street/Four Roads area — now are depopulated. Members of established families are living overseas or have moved to more suburban areas inside Grenada. They are replaced by transient residents who find it convenient to live in those areas to be in closer proximity to their workplaces. Perhaps, they will remain there until their children graduate from high school and are ready to leave for university in some foreign country.</p>
<p>This pattern will safely guarantee that Carenage United and Honved, and surely some other clubs, never again will have a presence in the Premier League of the Grenada Football Association. GFA, in an effort it says, is aimed at improving local football, is instituting a policy that would require clubs participating in the Premier League to also field teams in Under-18 and girls’ tournaments. Undoubtedly, it will be an uphill requirement for clubs already struggling to find capable able-bodied young men to win at the conference level and gain promotion to the Premier League.</p>
<p>“Tradition is not a valid reason to persist with a struggling panorama event when we could do much better with and for our panmen and women. Time has come to create a new product for pan music within the Carnival, one which both young and not–so–young could ‘jam’ at and enjoy,<span style="background-color: #f5f6f5;">”</span> Joseph recommends. “The Carnival authorities can figure out how to compensate the bands, while they themselves use the new event to make money and gain popularity among the people.<span style="background-color: #f5f6f5;">”</span></p>
<p>By “Carnival authorities,<span style="background-color: #f5f6f5;">”</span> I’m not sure if Joseph is referring to the political administrators; but I will include them. The politicians of the day are the ones to set the agenda, establish a national vision for sports and cultural, and create the environment for achieving that vision.</p>
<p>The vision for establishing the Spicemas Corporation (SMC), and the place of Panorama in Grenada’s carnival, was commendable. What followed, however, was a two–fold problem that still plagues SMC: one, was not enough seed money to launch the corporation; and second, when SMC was faced with its first big challenge — creating a space for pan in the dispute between panorama and White in the Moonlight — the authorities were sending mixed messages, and never threw its weight behind the SMC and the corporation’s legislative authority.</p>
<p>Our political leaders also must decide whether they’ll support only those carnival-related ventures that generate revenue, or whether it’s worth saving traditional aspects of carnival such as panorama and the Calypso Monarch competition. Many nations in the developed world have had to make those cultural decisions. They support, financially and otherwise, their national museums and arts centres, even when these places operate at a loss.</p>
<p>Willie Joe proposes that “one night during the peak week of Carnival be dedicated to pan music,<span style="background-color: #f5f6f5;">”</span> saying that “pan players and their Association must be open to change.<span style="background-color: #f5f6f5;">”</span> Similarly useful suggestions have been made in the past by many people including former pannist, Ronald ‘Pappy’ Charles.</p>
<p>To be fair to the Steelbands’ Association, it has been trying. But, there is only so much that an association of volunteers, who meet intermittently, can implement in any significant manner to advance their cause.</p>
<p>Still, I want to suggest that pan people talk to the wider public more often and more consistently, using mass media. Too much of their discussion — about what they are doing or plan to do is to themselves, with a last-minute blitz to engage the broader Grenadian public.</p>
<p>GSA leaders have a major marketing and sales job to do. They must convince the public on the fact that pan is a viable musical career; that it’s the largest social movement of young people; and consider to where our youth will turn without access to pan.</p>
<p>The leaders must develop a strategy for selling pan as a good for society, rather than GSA simply organising pan events or competing at panorama. Get teachers, police officers, lawyers and judges to speak on the role pan is playing in steering our youth in the right direction.</p>
<p>And, have the young people themselves out in the media, speaking about how pan has helped them in positive ways.</p>

<div class="wp_rp_wrap  wp_rp_vertical_s" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-27454" data-post-type="none" ><a href="http://nowgrenada.com/2016/08/blamed-societys-badness/" class="wp_rp_thumbnail"><img width="137" height="150" src="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2014/12/Caribupdate-e1467390648133.png?fit=137%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" /></a><a href="http://nowgrenada.com/2016/08/blamed-societys-badness/" class="wp_rp_title">Blamed for Society’s “Badness’’</a></li><li data-position="1" data-poid="in-3858" data-post-type="none" ><a href="http://nowgrenada.com/2013/07/childrens-carnival-frolic/" class="wp_rp_thumbnail"><img width="100" height="150" src="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2013/07/IMG_0597.jpg?fit=100%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2013/07/IMG_0597.jpg?w=267 267w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2013/07/IMG_0597.jpg?resize=100%2C150 100w, https://i1.wp.com/nowgrenada.com/wp-content/uploads/2013/07/IMG_0597.jpg?resize=200%2C300 200w" sizes="(max-width: 100px) 100vw, 100px" /></a><a href="http://nowgrenada.com/2013/07/childrens-carnival-frolic/" class="wp_rp_title">Children’s Carnival Frolic</a></li><li data-position="2" data-poid="in-18193" data-post-type="none" ><a href="http://nowgrenada.com/2015/08/2015-junior-panorama-results/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/nowgrenada.com/wp-content/uploads/2013/03/Spicemas-Corporation-Logo1.jpg?resize=150%2C150" alt="2015 Junior Panorama Results" data-recalc-dims="1" /></a><a href="http://nowgrenada.com/2015/08/2015-junior-panorama-results/" class="wp_rp_title">2015 Junior Panorama Results</a></li><li data-position="3" data-poid="in-9998" data-post-type="none" ><a href="http://nowgrenada.com/2014/08/smc-childrens-carnival-results/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/nowgrenada.com/wp-content/uploads/2013/03/Spicemas-Corporation-Logo1.jpg?resize=150%2C150" alt="SMC Children’s Carnival Results" data-recalc-dims="1" /></a><a href="http://nowgrenada.com/2014/08/smc-childrens-carnival-results/" class="wp_rp_title">SMC Children’s Carnival Results</a></li><li data-position="4" data-poid="in-18187" data-post-type="none" ><a href="http://nowgrenada.com/2015/08/panorama-2015-results/" class="wp_rp_thumbnail"><img src="https://i2.wp.com/nowgrenada.com/wp-content/uploads/2013/03/Spicemas-Corporation-Logo1.jpg?resize=150%2C150" alt="Panorama 2015 Results" data-recalc-dims="1" /></a><a href="http://nowgrenada.com/2015/08/panorama-2015-results/" class="wp_rp_title">Panorama 2015 Results</a></li><li data-position="5" data-poid="in-9992" data-post-type="none" ><a href="http://nowgrenada.com/2014/08/questions-money-judging-annual-carnival-rituals/" class="wp_rp_thumbnail"><img width="112" height="150" src="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2013/11/lincoln_depradine.jpg?fit=112%2C150" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://i0.wp.com/nowgrenada.com/wp-content/uploads/2013/11/lincoln_depradine.jpg?w=160 160w, https://i0.wp.com/nowgrenada.com/wp-content/uploads/2013/11/lincoln_depradine.jpg?resize=112%2C150 112w" sizes="(max-width: 112px) 100vw, 112px" /></a><a href="http://nowgrenada.com/2014/08/questions-money-judging-annual-carnival-rituals/" class="wp_rp_title">Questions of Money &#038; Judging: Annual Carnival Rituals</a></li></ul></div></div>
</p><div  class="paszone_container paszone-container-17697  bottom_pas " id="paszonecont_17697" style="overflow:hidden; max-width:468px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17697 " id="17697" style="overflow:hidden; max-width:468px; max-height:60px;  "><div class="wppasrotate   proadszoneholder-17697" style="" ><div class="pasli pasli-17685 "  data-duration="5000" bid="17685" aid="17697"><a class="wpproaddlink" href="http://nowgrenada.com?pasID=MTc2ODU=&amp;pasZONE=MTc2OTc=" target="_blank" rel="nofollow"><img src="https://i1.wp.com/nowgrenada.com/wp-content/uploads/2013/03/banner468x60Netherlands.gif?w=1100" alt="Netherlands Insurance" border="0"  data-recalc-dims="1" /></a></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-32559" class="share-facebook sd-button share-icon" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-32559" class="share-twitter sd-button share-icon" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-32559" class="share-google-plus-1 sd-button share-icon" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/></fb:comments-count> comments</p><fb:comments href="http://nowgrenada.com/2017/01/migration-depopulation-impact-culture-sports/" num_posts="5" width="450" colorscheme="light"></fb:comments>          </div>
          <!-- end content -->

          <!-- edit post link -->
                    <!-- end edit post link -->

          
                                  
<!-- This is where singel meta was: Edited by Andel -->


                      
        </div><!-- .single-container -->

        
        <!-- start comments -->
        <div class="post-comments-wrap">
                  </div>
        <!-- end comments -->

                        <!-- start post navigation -->
        <div class="prev-next-posts-nav clearfix">
          <div class="row">
            <div class="col-md-6">
                            <div class="previous-post-link">
                <a href="http://nowgrenada.com/2017/01/official-statement/" rel="prev"><i class="fa fa-caret-left"></i> Official Statement</a>              </div>
                          </div>
            <div class="col-md-6">
                            <div class="next-post-link">
                <a href="http://nowgrenada.com/2017/01/caribbean-waterbirds-free-e-book/" rel="next">Caribbean Waterbirds: Free E-book <i class="fa fa-caret-right"></i></a>              </div>
                          </div>
          </div>
        </div>
        <!-- end post navigation -->
                
            </div>
      <!-- end single container -->

            <!-- right sidebar -->
      <div class="col-md-4">
      
                        <div class="sidebar-wrap" style="">
                      <aside id="search-7" class="widget widget_search clearfix">
<form id="searchform" role="search" method="get" action="http://nowgrenada.com/">
  <div class="input-group">
    <input type="text" name="s" id="s" class="search-field form-control" placeholder="Search">
    <span class="input-group-btn">
      <button type="submit" class="btn search-submit"><i class="fa fa-search"></i></button>
    </span>
  </div>
</form>
</aside><aside id="text-17" class="widget widget_text clearfix">			<div class="textwidget"><div>
<div  class="paszone_container paszone-container-17677   " id="paszonecont_17677" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-17677 " id="17677" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate rotating_paszone wppasrotate25821 proadszoneholder-17677" style="" ><div class="pasli pasli-24011 "  data-duration="6000" bid="24011" aid="17677"><a class="wpproaddlink" href="http://nowgrenada.com?pasID=MjQwMTE=&amp;pasZONE=MTc2Nzc=" target="_blank" ><img src="http://nowgrenada.com/wp-content/uploads/2016/06/Grenlec_Web_Banner_Future2.jpeg?pas=201661701211240" alt="Grenlec &#8211; Future: Article Pages Sidebar Box" border="0"  /></a></div><div class="pasli pasli-24014 "  data-duration="6000" bid="24014" aid="17677"><a class="wpproaddlink" href="http://nowgrenada.com?pasID=MjQwMTQ=&amp;pasZONE=MTc2Nzc=" target="_blank" ><img src="http://nowgrenada.com/wp-content/uploads/2016/06/Grenlec_Web_Banner_RE2.jpeg?pas=81721701211240" alt="Grenlec &#8211; Renewable Energy: Article Pages Sidebar Box" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate25821 = $(".wppasrotate25821").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate25821").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate25821").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate25821.setPause($($slideElement).data("duration"));},});});});</script>
<br>

<br>

<div>
<style="display:none;">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</style>

    <!-- masonry -->
    <script>
    jQuery.noConflict()(function($) {
      $(document).ready(function() {
        "use strict";

        // masonry
        var $container = $('.blog-container');
        $container.imagesLoaded(function(){
          $container.masonry({
            itemSelector: '.masonry-box',
            isAnimated: true
          });
        });

        
        
      });
    });
    </script>

          <script>
      jQuery.noConflict()(function($) {
        $(document).ready(function() {
          "use strict";

          var
            $menuContainer = $('#main-navigation-wrap'),
            scrollTopOffset = 400;

          $(window).scroll(function() {
            var docWidth = $(document).width();
            if (docWidth > 992) {
              if ($(window).scrollTop() > scrollTopOffset) {
                $menuContainer.addClass('animate-header');
              } else {
                $menuContainer.removeClass('animate-header');
              }
            } else {
              if ($menuContainer.hasClass('animate-header')) {
                $menuContainer.removeClass('animate-header');
              }
            }
          });

        });
      });
      </script>
    
  
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/nowgrenada.com\/2017\/01\/migration-depopulation-impact-culture-sports\/":32559};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/migration-depopulation-impact-culture-sports/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://nowgrenada.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://nowgrenada.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://nowgrenada.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=ffe6f508fc43405b9ee1a8079d965622' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/nowgrenada.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/bootstrap.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/retina.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/superfish.min.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/assets/owl-carousel/owl.carousel.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/masonry.pkgd.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.imagesloaded.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.mobile.just-touch.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.easing.1.3.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/mightyslider.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/jquery.prettyPhoto.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/common.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/nowgrenada.com\/wp-admin\/admin-ajax.php","nonce":"e34f074c0d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/themes/wp-zefir/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-includes/js/wp-embed.min.js?ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/nowgrenada.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=ffe6f508fc43405b9ee1a8079d965622'></script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://nowgrenada.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=640135875998340&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'61611980',post:'32559',tz:'-4',srv:'nowgrenada.com'} ]);
	_stq.push([ 'clickTrackerInit', '61611980', '32559' ]);
</script>
</body>
</html>
